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ENREAD ME FIRST
READ THIS MANUAL COMPLETELY BEFORE 
ASSEMBLING AND POWERING UP YOUR PRINTER!
HAZARDS AND WARNINGS
The Artillery Sidewinder X2 3D Printer has motorized and heated 
parts. When the printer is in operation, always be aware of possible 
hazards.

ELECTRIC SHOCK HAZARD
Never open the electronics bay of the printer while the printer is 
powered on. Before removing the access panel, always power 
down the printer and unplug the AC power cord.

BURN HAZARD
Never touch the extruder nozzle, the heater block, or the heated bed 
without first turning off the hotend and heated bed and allowing 
it to completely cool down. The hotend and heated bed can take 
up to twenty minutes to completely cool down. Also, never touch 
recently extruded filaments. The filament can stick to your skin and 
cause a burn.

FIRE HAZARD
Never leave flammable materials or liquids on or near the printer when 
powered on or in operation. Liquid acetone and vapors are extremely 
flammable.

PINCH HAZARD
When the printer is in operation, be careful never to put your fingers in 
the moving parts, including the belts, pulleys, gears, wheels, or lead 
screws.

STATIC CHARGE
Make sure to ground yourself before touching the printer, especially the 
electronics. Electrostatic charges can damage electronic components. 
To ground yourself, touch a grounded source.

AGE WARNING
For users under the ages of 18, adult supervision is recommended. 
Beware of choking hazards around children.
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LEGAL
PRODUCT WARRANTY

The Artillery Sidewinder X2 3D Printer is covered by a limited 
warranty. For terms and conditions, see https://desk.zoho.com/
portal/evnovo/en/kb/articles/evnovo-limited-warranty

OVERALL PROVISIONS
All information in this user manual (“Manual”) is subject to 
change at any time without notice and is provided for convenience 
purposes only. Shenzhen Yuntuchuangzhi Technology Co., Ltd. and 
our respective affiliates and suppliers (“Artillery”) reserves the 
right to modify or revise this Manual in its sole discretion and at 
any time and makes no commitment to provide any such changes, 
updates, enhancements, or other additions to this Manual in a 
timely manner or at all. You agree to be bound by any modifications 
and/or revisions. Contact the Artillery Support Team for up-to-date 
information.

INTELLECTUAL PROPERTY
The design of this Manual and all text, graphics, information, content, 
and other material are protected by copyright and other laws. The 
contents are copyright 2021 Artillery. All rights reserved. Certain 
trademarks, trade names, and logos (the “Marks”) used in this 
Manual are registered and unregistered trademarks, trade names 
of Artillery and its affiliates. Nothing contained in this Manual grants 
or should be constructed as granting, by implication, estoppel, or 
otherwise, any license or right to use without the written permission 
of Artillery. Any unauthorized use of any information, materials, or 
Marks may violate copyright laws, trademark laws, laws of privacy 
and publicity, and/or other laws and regulations.
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DISCLAIMERS

Artillery does not warrant the accuracy or completeness of the 
information, products, or services provided by or through this 
Manual and assumes no responsibility for any typographical, 
technical, or other inaccuracies in this Manual, which is provided 
“as is” and without any express or implied warranties of any kind, 
including warranties of merchantability, fitness for a particular 
purpose, or non-infringement of intellectual property. In connection 
with your use of this Manual, Artillery shall not be liable to you for 
any damages whatsoever, be they direct, economic, commercial, 
special, consequential, incidental, exemplary, or indirect damages, 
even if Artillery has been advised of the possibility of such damages, 
including without limitation, loss of business revenue or earnings, 
lost data, or lost profits. Artillery assumes no responsibility, nor 
will be liable, for any damages to, or any viruses or malware that 
may infect, your computer, telecommunication equipment, or 
other property caused by or arising from your downloading of 
any information or materials related to this Manual. The foregoing 
exclusions do not apply to the extent prohibited by law please refer 
to your local laws for any such prohibitions. 
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LETTER FROM ARTILLERY
Dear Customer, 

Thank you for choosing Artillery Sidewinder X2 3D Printer.

This guide will step you through the assembly and the first run of the 
printer. If you have any problems during assembly, please contact our 
customer service or visit our official Facebook group at:

https://www.facebook.com/groups/artilleryswx2/ 

For a detailed warranty policy, please visit 
https://desk.zoho.com/portal/evnovo/kb/articles/evnovo-limited-
warranty 

For support, please send an email to support@artillery3d.com 
or visit our ticketing page at 
https://desk.zoho.com/portal/evnovo/newticket 

Or you can visit our Facebook group at 
https://www.facebook.com/artillery3d

Regards,

Artillery

Shenzhen Yuntu Chuangzhi Technology Co., Ltd.
Last update date: 2 December 2021
This manual is updated to the date of printing, 
please refer to the electronic version if in doubt.
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ENACCESSORY CHECKLIST
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STEP 2

STEP 1

ASSEMBLY

The M5 screws used to fasten the XZ gantry to the base are pre-inserted 
into the extrusion, use the Allen key provided to tighten the screws.

Push the aluminum extrusions against the inside of the slot when tight-
ening the screws.

Align the XZ gantry to the base, make sure the connector is perfectly 
aligned to the female connector on the base.
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STEP 3

Slide the spool holder rollers onto the bearings pre-installed on the 
spool holder side plates as shown in the picture below, then slide it into 
the slots on the top of the top beam. Then use the knob supplied to fix 
it in place.
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STEP 4

REMARKS

Connect the Z stepper motors and filament runout sensor.

The Z-endstop cable is for connecting Z-endstop sensor only, no 
Z-endstop sensor is supplied in the package. You may connect 
Z-endstop of your choice or for maximum compatibility, please 
purchase from Artillery or one of their retailers.
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STEP 5

STEP 6

Loosen the 6 screws holding the carriages on both sides then tighten 
them ONLY when wheels on Z carriages not properly seating on the 
aluminum extrusions.

Adjust the bed carriage and hotend carriage by turning the eccentric 
nuts with the wrench supplied.
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LEVELING THE BUILD PLATE
The Sidewinder X2 comes with Auto Bed Leveling Sensor, it will 
perform a self-test when you power on the printer, if it doesn't, 
please do not proceed and check on the cables to make sure they're 
correctly seated.

1. Home the printer;
2. Heat up the bed and the hotend to 70 ° C and 240 ° C respectively;
3. Go to Tools -> Level;
4. Slide a piece of A4 paper between the nozzle and the build plate;
5. Move the hotend to all 4 corners to repeat step 6;
6. Turn the leveling knob under the bed closest to the nozzle until the 

piece of paper slides, with just a bit of drag;
7. From the menu, go to Tools -> More and click on Auto-Level;
8. The printer will initialize the auto bed leveling procedure, wait till it 

finishes;
9. Click EEPROM Save;
10. Do the following only if the nozzle is  scratching on the build plate or 

the nozzle too far from the build plate;
11. Heat up the bed and the hotend to 70 ° C and 240 ° C respectively;
12. Go to Tools -> More -> Z=0;
13. The nozzle will move to the center and at 0 height;
14. Slide the A4 paper between the nozzle and bed again, use +0.025 

and -0.025 button to adjust the nozzle distance from the build plate 
until the piece of paper slides, with just a bit of drag;

15. Click EEPROM Save once you’re happy with the drag on the A4 paper;
16. Repeat Step 2 to Step 9.
17. To enable compensation for auto-leveling, add M420 S1 Z10 after 

G28 in starting Gcode.



- 13 -

ENPREPARING SLICING SOFTWARE
This printer works with most slicing software like Slic3r, Cura, 
Simplify3D, etc. But we will go into detail about Cura software and 
tell you how to set it up so that you can make your first print. First, 
please download the software from their official site.

After installation and start the software, you should see the 
following screen, continue until you see Add a printer page:
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In the Add a non-networked printer, scroll down to Artillery and 
choose Artillery Sidewinder X1, and type in Artillery Sidewinder X2 
in Printer name. Then click on Next button.

Set X (Width), Y (Depth) as 300, Z (Height) as 400. Make sure Heated 
Bed is checked.
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Change Compatible material diameter to 1.75

Drag and drop the STL file (or other supported format) to the slicer 
or load the model file with File -> Open File(s)...



- 16 -

From the Profile dropdown, choose the preferred profile.

Click on Slice button.
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You can click on Save to Removable Drive (if the memory card is 
detected) or Save to file button to save the sliced file to the memory 
card.

Save the file to the memory card for printing.
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Insert the USB Drive / memory card into the printer then click on 
PRINT.

Choose the file you want to print.
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Click on Confirm and the print should start.
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SPECIFICATIONS
PRINTING

SIZE & WEIGHT

ELECTRICAL

MECHANICAL

Print Technology: Fused Deposition Modeling
Build Volume: 300x300x400 mm (11.8x11.8x15.7 in)
Layer Resolution: 100-300 microns
Filament: 1.75 mm (0.069 in)
Nozzle Diameter: 0.4 mm (0.015 in)
Print File Type: Gcode
Material Compatibility: PLA, PETG, TPU

Product Dimensions: 550x470x730 mm (21.7x18.5x28.7 in)
Shipping Box: 668x508x310 mm (26.3x20.0x12.2 in)
Printer Weight: 12.9 kg (28.4 lbs)
Shipping Weight: 16 kg (35.3lbs)

Power Requirements: 110V/220V, 350W
Connectivity: Memory Card, USB Stick, USB

Construction: Aluminum, ABS
Build Surface: Glass + Aluminum plate
Stepper Motors: 1.8° step angle with 1/256 micro-stepping
XY Positioning Precision: 10 microns
Z Positioning Precision: 100 microns
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ENCONTACT
Support desk.zoho.com/portal/evnovo/en/newticket

At Artillery, we take pride in offering expert, 
responsive, friendly customer support to 
customers around the world. If you need help 
resolving an issue with your Artillery 3D printer, 
visit the web address above to submit a ticket.

Sales sales@artillery3d.com
To learn about other Artillery products, please 
email the address above.

Feedback support@artillery3d.com
For general questions, or to tell us what’s on 
your mind, send an email to the address above. 
We love to hear from you.
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LIES MICH ZUERST !
LESEN SIE DIESES HANDBUCH VOLLSTÄNDIG, BEVOR SIE 
IHREN DRUCKER ZUSAMMENBAUEN UND EINSCHALTEN!
GEFAHREN UND WARNUNGEN
Der Artillery Sidewinder X2 3D-Drucker verfügt über motorisierte 
und beheizte Teile. Beachten Sie immer mögliche Gefahren, wenn 
der Drucker in Betrieb ist.

STROMSCHLAGGEFAHR
Öffnen Sie niemals den Elektronikschacht des Druckers, während 
der Drucker eingeschaltet ist. Schalten Sie den Drucker immer aus 
und ziehen Sie das Netzkabel ab, bevor Sie die Zugangsklappe 
entfernen.

VERBRENNUNGSGEFAHR
Berühren Sie niemals die Extruderdüse, den Heizblock oder das 
beheizte Bett, ohen es vollständig abkühlen zu lassen. Es kann 
bis zu zwanzig Minuten dauern, bis Düse und das beheizte Bett 
vollständig abgekühlt sind. Berühren Sie auch niemals kürzlich 
extrudierte Filamente. Das Filament kann an Ihrer Haut haften und 
Verbrennungen verursachen.

BRANDGEFAHR
Lassen Sie niemals brennbare Materialien oder Flüssigkeiten auf oder 
in der Nähe des Druckers, wenn dieser eingeschaltet oder in Betrieb ist. 
Flüssiges Aceton und Dämpfe sind extrem entflammbar.

QUETSCHGEFAHR
Achten Sie beim Betrieb des Druckers darauf, dass Sie niemals Ihre Finger 
in die beweglichen Teile Stecken. Wie z.B: Riemen, RIemenscheiben, 
Zahnräder, Räder oder Gewindespindeln.

STATISCHE AUFLADUNG
Stellen Sie sicher, dass Sie sich geerdet haben, bevor Sie den Drucker 
berühren, insbesondere die Elektronik. Elektrostatische Aufladungen 
können elektronische Komponenten beschädigen. Berühren Sie eine 
geerdete Quelle, um sich selbst zu erden.

ALTERSWARNUNG
Für Benutzer unter 18 Jahren wird die Aufsicht durch Erwachsene 
empfohlen. Achten Sie auf Erstickungsgefahren bei Kindern.
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RECHTLICHES
PRODUKTGARANTIE

Für den Artillery Sidewinder X2 3D-Drucker gilt eine eingeschränkte 
Garantie. Allgemeine Geschäftsbedingungen finden Sie unter 
https://desk.zoho.com/portal/evnovo/en/kb/articles/evnovo-
limited-warranty

GESAMTBESTIMMUNGEN
Alle Informationen in dieser Bedienungsanleitung (“Handbuch”) 
können jederzeit ohne vorherige Ankündigung geändert werden 
und dienen nur der Übersichtlichkeit. Shenzhen Yuntuchuangzhi 
Technology Co., Ltd. und unsere jeweiligen verbundenen 
Unternehmen und Lieferanten (“Artillery”) behalten sich das 
Recht vor, dieses Handbuch nach eigenem Ermessen und jederzeit 
zu ändern oder zu überarbeiten, und verpflichten sich nicht, solche 
Änderungen, Aktualisierungen, Verbesserungen, oder andere 
Ergänzungen zu diesem Handbuch rechtzeitig oder überhaupt 
nicht. Sie stimmen zu, an Änderungen und / oder Überarbeitungen 
gebunden zu sein. Wenden Sie sich an das Artillery Support Team, 
um aktuelle Informationen zu erhalten.

GEISTIGES EIGENTUM
Das Design dieses Handbuchs sowie alle Texte, Grafiken, 
Informationen, Inhalte und sonstigen Materialien sind durch das 
Urheberrecht und andere Gesetze geschützt. Der Inhalt unterliegt 
dem Copyright 2021 Artillery. Alle Rechte vorbehalten. Bestimmte in 
diesem Handbuch verwendete Marken, Handelsnamen und Logos 
(die “Marken”) sind eingetragene und nicht eingetragene Marken, 
Handelsnamen von Artillery und seinen verbundenen Unternehmen. 
Nichts, was in diesem Handbuch enthalten ist, gewährt oder 
sollte so konstruiert werden, dass implizit, in irgendeiner Form 
oder auf andere Weise eine Lizenz oder ein Nutzungsrecht ohne 
die schriftliche Genehmigung von Artillery gewährt wird. Jede 
nicht autorisierte Verwendung von Informationen, Materialien 
oder Marken kann gegen Urheberrechtsgesetze, Markengesetze, 
Datenschutz- und Publizitätsgesetze und / oder andere Gesetze 
und Vorschriften verstoßen.
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HAFTUNGSAUSSCHLUSS
Artillery übernimmt keine Gewähr für die Richtigkeit oder 
Vollständigkeit der Informationen, Produkte oder Dienstleistungen, 
die durch oder durch dieses Handbuch bereitgestellt werden, und 
übernimmt keine Verantwortung für typografische, technische 
oder andere Ungenauigkeiten in diesem Handbuch, das “wie 
besehen” und ohne ausdrückliche Angaben bereitgestellt wird 
oder implizite Garantien jeglicher Art, einschließlich Garantien der 
Marktgängigkeit, der Eignung für einen bestimmten Zweck oder 
der Nichtverletzung von geistigem Eigentum. Im Zusammenhang 
mit Ihrer Verwendung dieses Handbuchs haftet Artillery Ihnen 
gegenüber nicht für Schäden jeglicher Art, sei es direkte, 
wirtschaftliche, kommerzielle, besondere, Folgeschäden, zufällige, 
beispielhafte oder indirekte Schäden, selbst wenn Artillery auf die 
Möglichkeit hingewiesen wurde von solchen Schäden, einschließlich, 
ohne Einschränkung, Verlust von Geschäftserlösen oder -erträgen, 
Datenverlust oder entgangenen Gewinn. Artillery übernimmt keine 
Verantwortung oder Haftung für Schäden oder Viren oder Malware, 
die Ihren Computer, Ihre Telekommunikationsgeräte oder andere 
Gegenstände infizieren können, die durch das Herunterladen 
von Informationen oder Materialien im Zusammenhang mit 
diesem Handbuch verursacht wurden oder daraus entstehen. 
Die vorstehenden Ausschlüsse gelten nicht in dem gesetzlich 
verbotenen Umfang. Informationen zu solchen Verboten finden Sie 
in Ihren örtlichen Gesetzen.
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BRIEF VON ARTILLERY
Sehr geehrter Kunde, 

Vielen Dank, dass Sie sich für den Artillery Sidewinder X2 3D-Drucker 
entschieden haben.

Diese Anleitung führt Sie durch die Baugruppe und den ersten 
Durchlauf des Druckers. Wenn Sie während der Montage Probleme 
haben, wenden Sie sich bitte an unseren Kundenservice oder besuchen 
Sie unsere offizielle Facebook-Gruppe unter:

https://www.facebook.com/groups/artilleryswx2/ 

Detaillierte Garantiebestimmungen finden Sie unter

https://desk.zoho.com/portal/evnovo/kb/articles/evnovo-limited-
warranty 

Für Support senden Sie bitte eine E-Mail an support@artillery3d.com

oder besuchen Sie unsere Ticketseite unter

https://desk.zoho.com/portal/evnovo/newticket 

Oder besuchen Sie unsere Facebook-Gruppe unter 
https://www.facebook.com/artillery3d

Grüße,

Artillery

Shenzhen Yuntu Chuangzhi Technology Co., Ltd.
Datum des letzten Updates: Dezember 2, 2021
Dieses Handbuch wird auf das Druckdatum aktualisiert.
Im Zweifelsfall beziehen Sie sich bitte auf die elektronische Version.
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ZUBEHÖR-CHECKLISTE
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MONTAGE

SCHRITT 2

SCHRITT 1

Richten Sie das XZ-Portal an der Basis aus und stellen Sie sicher, dass 
der Stecker perfekt auf die Buchse an der Basis ausgerichtet ist.

Die M5-Schrauben zur Befestigung des XZ-Portals an der Basis sind 
bereits in das Profil eingesetzt, verwenden Sie den mitgelieferten In-
busschlüssel zum Anziehen der Schrauben.
Drücken Sie beim Anziehen der Schrauben die Aluminiumprofile gegen 
die Innenseite des Schlitzes.
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DESCHRITT 3

Schieben Sie die Spulenhalterrollen auf die vorinstallierten Lager an 
den Spulenhalter-Seitenplatten, wie in der Abbildung unten gezeigt, 
und schieben Sie sie dann in die Schlitze oben am Oberbalken. 
Anschließend mit dem mitgelieferten Knauf fixieren.
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SCHRITT 4

Schließen Sie die Z-Schrittmotoren und den Rundlaufsensor an.

BEMERKUNGEN

Das Z-Endstopp-Kabel dient nur zum Anschluss des Z-Endstopp-
Sensors, im Lieferumfang ist kein Z-Endstopp-Sensor enthalten. Sie 
können einen Z-Endstop Ihrer Wahl anschließen oder für maximale 
Kompatibilität kaufen Sie bitte bei Artillery oder einem ihrer Händler.
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SCHRITT 5

SCHRITT 6

Stellen Sie den Bettwagen und den Hotend-Wagen ein, indem Sie die 
Exzentermuttern mit dem mitgelieferten Schraubenschlüssel drehen.

Lösen Sie die 6 Schrauben, die die Wagen auf beiden Seiten halten, und 
ziehen Sie sie NUR fest, wenn die Räder der Z-Schlitten nicht richtig auf 
den Aluminiumprofilen sitzen.



- 32 -

DRUCKPLATTE AUSRICHTEN (LEVELN)
Der Sidewinder X2 wird mit einem automatischen 
Bettnivellierungssensor geliefert. Er führt einen Selbsttest durch, 
wenn Sie den Drucker einschalten. Wenn dies nicht der Fall ist, fahren 
Sie bitte nicht fort und überprüfen Sie die Kabel, um sicherzustellen, 
dass sie richtig sitzen.

1. Den Drucker nach Hause bringen.
2. Heizen Sie das Bett und das Hotend auf 70 ° C bzw. 240 ° C auf.
3. Gehen Sie zu Tools -> Level.
4. Schieben Sie ein Stück A4-Papier zwischen die Düse und die 

Bauplatte.
5. Bewegen Sie das Hotend in alle 4 Ecken, um Schritt 6 zu wiederholen.
6. Drehen Sie den Nivellierknopf unter dem Bett, das der Düse am 

nächsten liegt, bis das Stück Papier mit nur wenig Widerstand gleitet.
7. Gehen Sie im Menü zu Tools -> More und klicken Sie auf Auto-Level.
8. Der Drucker initialisiert den automatischen Bettnivellierungsvorgang 

und wartet, bis er abgeschlossen ist.
9. Klicken Sie auf EEPROM Save.
10. Führen Sie die folgenden Schritte nur aus, wenn die Düse auf der 

Bauplatte kratzt oder die Düse zu weit von der Bauplatte entfernt ist.
11. Heizen Sie das Bett und das Hotend auf 70 ° C bzw. 240 ° C auf;
12. Gehen Sie zu Tools -> More -> Z = 0;
13. Die Düse bewegt sich in die Mitte und in Höhe von 0;
14. Schieben Sie das A4-Papier erneut zwischen Düse und Bett. Stellen 

Sie mit den Tasten +0.025 und -0.025 den Düsenabstand von der 
Bauplatte ein, bis das Blatt Papier mit nur geringem Widerstand 
gleitet.

15. Klicken Sie auf EEPROM Save, wenn Sie mit dem Ziehen des A4-
Papiers zufrieden sind.

16. Wiederholen Sie die Schritte 2 bis 9.
17. Um die Kompensation für die automatische Nivellierung zu 

aktivieren, fügen Sie M420 S1 Z10 nach G28 im Start-Gcode hinzu.
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SLICING-SOFTWARE VORBEREITEN
Dieser Drucker funktioniert mit den meisten Slicing-Programmen 
wie Slic3r, Cura, Simplify3D usw. Wir werden jedoch detailliert 
auf die Cura-Software eingehen und Ihnen erklären, wie Sie sie 
einrichten, damit Sie Ihren ersten Druck erstellen können. Laden Sie 
zunächst die Software von der offiziellen Website herunter.

Nach der Installation und dem Starten der Software sollte der 
folgende Bildschirm angezeigt werden. Fahren Sie fort, bis die Seite 
Druckerseite angezeigt wird:
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Scrollen Sie unter Einen unvernetzten Drucker hinzufügen, nach 
unten zu Custom und wählen Sie Custom FFF Printer. Geben Sie 
Artillery Sidewinder X2 in Druckername ein. Klicken Sie dann auf 
die Schaltfläche Hinzufügen.

Stellen Sie X (Breite), Y (Tiefe) auf 300, Z (Höhe) auf 400 ein. Stellen 
Sie sicher, dass Heizbares Bett aktiviert ist.
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Ändern Sie Kompatibler Materialdurchmesser auf 1,75

Ziehen Sie die STL-Datei (oder andere unterstützte Formate) per 
Drag & Drop in den Slicer oder laden Sie die Modelldatei mit Datei 
-> Dateien öffnen... 
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Wählen Sie in der Dropdown-Liste Profil das bevorzugte Profil aus.

Klicken Sie auf die Schaltfläche Slice.
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Sie können auf Speichern auf Wechseldatenträger (wenn die 
Speicherkarte erkannt wird) oder auf In Datei speichern klicken, um 
die geschnittene Datei auf der Speicherkarte zu speichern.

Speichern Sie die Datei zum Drucken auf der Speicherkarte.
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Stecken Sie das USB-Laufwerk / die Speicherkarte in den Drucker 
und klicken Sie auf PRINT.

Wählen Sie die Datei aus, die Sie drucken möchten.
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Klicken Sie auf Confirm und der Druck sollte beginnen.
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SPEZIFIKATIONEN
DRUCKEN

GRÖSSE GEWICHT

ELEKTRISCH

MECHANISCH

Drucktechnologie: Fused Deposition Modeling
Build Volume: 300x300x400 mm (11,8x11,8 x15,7 Zoll)
Ebenenauflösung: 100-300 Mikrometer
Filament  Durchmesser: 1,75 mm (0,069 in)
Düsendurchmessern: 0,4 mm (0,015 in)
Dateityp drucken: Gcode
Materialverträglichkeit: PLA, PETG, TPU

Produktabmessungen: 550x470x730 mm (21,7x18,5x28,7 Zoll)
Versandkarton: 668x508x310 mm (26,3x20,0x12,2 Zoll)
Druckergewicht: 12,9 kg (28,4 lbs)
Liefergewicht: 16 kg (35.3lbs)

Leistungsbedarf: 110V/220V, 350W
Konnektivität: Speicherkarte, USB-Laufwerk, USB

Konstruktion: Aluminium, ABS
Oberfläche bauen: Glas + Aluminiumplatte
Schrittmotoren: 1,8 ° Schrittwinkel mit 1/256 Mikroschritt
XY Positioniergenauigkeit: 10 Mikrometer
Z Positioniergenauigkeit: 100 Mikrometer
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KONTAKT
Unterstützung desk.zoho.com/portal/evnovo/en/newticket

Wir bei Artillery sind stolz darauf, Kunden auf der 
ganzen Welt kompetenten, reaktionsschnellen 
und freundlichen Kundensupport zu bieten. 
Wenn Sie Hilfe bei der Lösung eines Problems 
mit Ihrem Artillery 3D-Drucker benötigen, 
besuchen Sie die oben angegebene 
Webadresse, um ein Ticket einzureichen.

Umsatz sales@artillery3d.com
Um mehr über die Produkte anderer Artillery 
zu erfahren, senden Sie bitte eine E-Mail an die 
oben angegebene Adresse.

Feedback support@artillery3d.com
Wenn Sie allgemeine Fragen haben oder uns 
mitteilen möchten, was Sie denken, senden Sie 
eine E-Mail an die oben angegebene Adresse. 
Wir freuen uns von Ihnen zu hören.



- 42 -

目录
目录 42

请先读我 43

法律声明 44

来自Artillery的信 46

配件清单 47

组装 48

调平打印台 52

切片软件准备 53

规格 60

联系方式 61



CN

- 43 -

请先读我

安装及使用本机前，请先详阅本手册！

危险和警告
此Artillery响尾蛇 X2 3D打印机含有电机及加热部件。打印机运作
时，请始终注意可能存在的危险。

触电危险
打印机电源打开时，切勿打开打印机的机箱。在打开机箱检修前，
请务必关闭打印机电源并拔下电源线。

灼伤危险
在喷嘴、加热块、热床还没完全冷却前，千万不要直接触摸。此些
部件可能需要20分钟以上才能完全冷却。同时，不要触摸刚挤出的
耗材，未冷却的塑料有可能粘住皮肤导致灼伤。

失火危险
在打印机运行时，切勿在打印机上或附近放置易燃材料或液体。液体丙酮及
挥发气体极易燃烧。

夹伤危险
在打印机运行时，请小心不要将手指放在活动部件上，包括皮带，皮带轮，
齿轮，滚轮或螺杆。

静电
在接触打印机之前，请务必将自己接地，尤其是电子设备。静电可能会损
坏电子元件。要自己接地，请触摸接地源。

年龄警告
对于18岁以下的用户，建议成人进行监督。小心小零件对儿童有窒息危
险。
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法律声明
保修

本公司为Artillery响尾蛇 X2 3D打印机提供一年保修，具体内容及
细则，请参阅https://desk.zoho.com/portal/evnovo/en/kb/
articles/evnovo-limited-warranty

总体规定

知识产权

本用户手册（“手册”）中的所有信息随时可能更改，恕不另行通
知，仅出于方便目的而提供。深圳市云图创智科技有限公司及其各
自的关联公司和供应商（以下简称“Artillery”）保留随时自行决
定修改或修订本手册的权利，并且不承诺提供任何此类更改、更
新、增强或及时或根本没有对本手册进行其他补充。您同意接受任
何修改和/或修订的约束。请访问www.artillery3d.cn官方网站以
获取最新的产品信息。

本手册的设计以及所有文本，图形，信息，内容和其他材料均受版
权法和其他法律保护。内容版权归Artillery所有。本手册中使用的
某些商标，商号和徽标（“商标”）是Artillery及其附属公司的注
册和未注册商标、商号。未经Artillery书面许可，本手册中的任何
内容均不得以暗示，禁止反言或其他方式授予或构成为授予任何许
可或使用权。 未经授权使用任何信息、材料或标记可能会违反版权
法、商标法、隐私和宣传法和/或其他法律法规。
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免责声明
Artillery不保证本手册提供或通过本手册提供的信息、产品或服务
的准确性或完整性，并对本手册中的任何印刷、技术或其他不正确
之处不承担任何责任。或任何形式的默示担保，包括适销性、针对
特定目的的适用性担保或不侵犯知识产权的担保。就您使用本手册
而言，即使Artillery已被告知可能造成的任何直接或间接的、经济
的、商业的、特殊的、后果性的、附带的、示例性的或间接的损
坏，Artillery也不对您承担任何责任。此类损害包括但不限于营业
收入或收入损失、数据损失或利润损失。对于因您下载与本手册相
关的任何信息或材料而引起或对您的计算机、电信设备或其他财产
造成的任何损害或任何病毒或恶意软件的感染，Artillery不承担任
何责任。上述排除条款不适用于法律禁止的范围，请参阅您当地的
法律。

一旦使用本产品，即视为您已经仔细阅读免责声明与警告，理解、
认可和接受本声明全部条款和内容。您承诺对使用本产品及可能带
来的后果负全部责任。您承诺仅出于正当目的使用本产品，并且同
意本条款以及Artillery指定的任何相关条例、政策和指引。
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来自ARTILLERY的信
亲爱的顾客，

感谢您选择Artillery响尾蛇 X2 3D打印机。

本手册将一步一步带领您从组装到第一次使用此打印机进行打印。如果
您在组装的时候遇到了什么问题，请跟我们的售后团队联系，请电邮至 
support@artillery3d.com 或到我们的官方 Facebook 专页：

https://www.facebook.com/groups/artilleryswx2/ 

详细的保修政策，请参阅： 
https://desk.zoho.com/portal/evnovo/kb/articles/evnovo-limited-
warranty （英文） 
 
同时，您亦可到我们的售后系统提交售后要求 
https://desk.zoho.com/portal/evnovo/newticket 
 
我司Facebook专页： 
https://www.facebook.com/artillery3d

深圳市云图创智科技有限公司
最后更新日期：2021年12月2日
本手册内容更新截止至印刷当日，
如有更新改动，请参考最新的电子版本。
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配件清单
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第二步

第一步

组装

将XZ龙门架对准底座上的槽，确保排线针脚准确对准插槽。

使用预埋在型材上的4颗M5螺丝把XZ龙门架锁紧在底座上，在锁紧
螺丝时，确定把型材靠紧内侧再锁紧，以防出现外八字。
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PREPARAZIONE DEL SOFTWARE DI AFFETTATURA
Questa stampante funziona con la maggior parte dei software di 
slicing come Slic3r, Cura, Simplify3D, ecc. Ma andremo in dettaglio 
per il software Cura e ti diremo come configurarlo in modo da poter 
fare la tua prima stampa. Innanzitutto, scarica il software dal loro 
sito ufficiale.

Dopo l'installazione e l'avvio del software, dovresti vedere la 
seguente schermata, continuare fino a visualizzare la pagina 
Aggiungi una stampante:


